Skip to main content


         This documentation site is for previous versions. Visit our new documentation site for current releases.      
 

This content has been archived and is no longer being updated.

Links may not function; however, this content may be relevant to outdated versions of the product.

Why, when installing Studio or Runtime, do I receive an error stating there is a problem with the Windows Installer Package?

Updated on February 13, 2017

You selected to install the OpenSpan.sys driver when installing Studio or Runtime and then receive an error stating:

There is a problem with the Windows Installer Package. A program run as part of the setup did not finish as expected. Contact your support personnel or package vendor.

This error is often caused when the user installing the products lacks Administrator permissions. Log into the workstation as an Administrator and try the installation again.

This error can also occur when reinstalling Studio or Runtime if the machine was not rebooted between uninstalling and reinstalling the application. Specifically, the openspan.sys driver was marked for deletion but was not uninstalled from your computer and reinstallation of the driver fails.

Have a question? Get answers now.

Visit the Support Center to ask questions, engage in discussions, share ideas, and help others.

Did you find this content helpful?

Want to help us improve this content?

We'd prefer it if you saw us at our best.

Pega.com is not optimized for Internet Explorer. For the optimal experience, please use:

Close Deprecation Notice
Contact us